Medium Format Family

Register a free account now!

If you are registered, you get access to the members only section, can participate in the buy & sell second hand forum and last but not least you can reserve your preferred username before someone else takes it.

A12 Back film loading question

fotoart

New Member
Hi,

I am new to hassy and use my new 500cm now for a month.
Normally when I insert film I have the back attached to the body.
Yesterday when in the woods, I got my second back and wanted to load a roll of film when not attached to the body.

When turning the film transport handle (normally 10 circles) i found that after 10 it still did not jam and the counter was on frame 4. I stopped winding and attached it to the body. From about frame 5 i got pics.

Must the cassette always be attached to the body when loading??
 

agripix

New Member
G'day:

Did you line up the black arrow bar to red dot? You can lose frames if not.

But maybe mechanical. Dunno!

Cheers,

Colin

PS Wildi says 'back on' is best (with dark slide out), but in practice I usually pre-load all my backs (off) before I go out.
 

garethd

New Member
Hi

Have you used the second back before? I have had seemingly mint condition backs mal-function if they are not serviced from time to time. I always pre-load my backs off camera and provided they are working OK there should be no problem.

Cheers Gareth
 

fotoart

New Member
Gareth Davies (Garethd) wrote on August 06:

' 2007 - 12:18 pm,ve you used the second back before? I have had seemingly mint condition backs mal-function if they are not serviced from time to time. I always pre-load my backs off camera and provided they are working OK there should be no problem. '

This is a back I bought a week ago...
 

qnu

Banned
Are you sure it is an automatic A12 back?
Does it have a peep-hole when you flip the thingy on the back's back open?

You can load magazines on and off camera, as you like. It does not matter one bit (though it would be rather silly, of course, to remove a back from the camera, just to load it and put it back on again).
 

fotoart

New Member
Q.G. de Bakker (Qnu) wrote on August 06:

' 2007 - 5:16 pm,Are you sure it is an automatic A12 back?
Does it have a peep-hole when you flip the thingy on the back's back open? '

What do you mean with peep hole?

It looks like this one:
Please, Log in or Register to view URLs content!
 

stever_max

New Member
The back is relatively new according to the serial number; built in 1988. Therefore it is an automatic back. [Good price by the way] Mine are much older than that and I do not have problems with them. As asked before did you line up the arrow?

Steve
 

qnu

Banned
Willie,

That is an A12 back, yes.
In that case, yours probably is defective, and needs repairing.
Sorry!

The good thing: it should be easy to fix.
That however does not mean it will be cheap...
 

qnu

Banned
Steve,

The back should stop after about 10 turns, at number 1, no matter how you line up the arrows.
It should even do that with no film in it at all.
So it will be the back, not, uhm... , what did you call it before?
 

fotoart

New Member
Stever Max (Stever_max) wrote on August 07:

' 2007 - 4:33 pm,The back is relatively new according to the serial number'

No its not this one, i only searched for a pic online which was the same back...

we call it 'magazijn' here
 

polypal

New Member
It is a minor repair that only takes a few minutes for a trained repairman to fix.
The filmtransport should be stopped by a lever that catches the counter after about 10 turns of the handle.

Paul
 

qnu

Banned
Indeed.
And it will not even need parts. Just cleaning, and - perhaps - relubricating.

But before you go looking for the least expensive place to have the back seen to, it often helps to exercise the mechanism a lot.
Just take out the insert, place it back in again, and wind until it stops (or should have stopped), and repeat that many times.

If it gets better (i.e. eventually it does stop when it should, repeatedly), you probably do not need to have it serviced.
Though it still would be advisable.
 

fotoart

New Member
Q.G. de Bakker (Qnu) wrote on August 08:

' 2007 - 8:32 pm,If it gets better (i.e. eventually it does stop when it should, repeatedly), you probably do not need to have it serviced.
Though it still would be advisable.'

i'll try to do that first.

thanks!
 

fotoart

New Member
I got it working, and the winding is now going much easier than the first time. so probably this back is not used before i bought it.

I just still have one qs.

I can't get the film behind the metal part of the back on this one, my other back works fine. The back plane can not be pressed to put the film pper behind it. Looks like it jams???
 

qnu

Banned
Turn the locking key (the one you use to open the back) back, and the retainer will go up, allowing the film + paper to slip under it.

Turn it the other way again for the film to be tucked under when inserting the insert, and the other way again to lock the insert.

Some backs indeed allow just pushing it under, without releasing the clip first, but some do not. The official way to do it has always been to use the key.
 

fotoart

New Member
Q.G. de Bakker (Qnu) wrote on August 12:

' 2007 - 1:59 am,Turn the locking key (the one you use to open the back) back, and the retainer will go up, allowing the film + paper to slip under it. '

ok, i will try this.
Good tip.
 

qnu

Banned
Yes, it was.


But also, it wasn't.
Many (older type) backs allow shoving the film under the clip, making loading film much easier and faster.
Why they changed that i do not know. The clip only serves to keep the film from catching somewhere on the shell when putting the insert back in. I don't see why it would need to make loading film on the insert more difficult.
 
Top