CFV BACK SECOND TRY

jotloob

MFF-Patron
Hello all , who are still interested in this horror story .
The ordeal has no end yet . Sorry to say .

The CFV BACK 3BST11439 has returned after a warranty repair .
But the problem STILL exists .

The back now works fine at room temperature (18-20 C) and that made me hopefully .
Everything works as expected , and that made me happy .
But first of all , it shows me , that there never was any wrong operating from my side .
So i went out for a test shooting . Thats where my happiness ended rather quick .

Same failure as before , but now under temperatures between plus 4 -12 C .
But thats not all . There is a new little beast in the back , telling me : "Tilt sensor needs calibration" . Well , I thought , one never stops learning . A tilt sensor . But i can assure you , there was no alcohol in the game , this was shown on the display . Tilt sensor .


A call to HASSELBLAD at friday after 14:00 is absolutely useless . But a phonecall with my dealer gave me more hope .
We will have an other call on monday morning and he assured , to do everything to get that monster from the table , as soon as possible .

jürgen
 

jsmisc

New Member
What a thorough pain! I would be pulling my hair out by now. I do have some left but there wouldn't be much after this. Rotten luck Jurgen.
How about going for a refund and trying a different make?
 

fotografz

Active Member
My second Kodak back was possesed by demons Jurgen, so it seems is your CFV.

MAKE them replace it.

John, the problem is that this is the only one of it's kind ... in that it eliminates the "Flintstone" technology of connecting the lens sync to the back via a cord. No cord needed with the CFV.
 

wbulte

Active Member
Hi Jurgen,

You seem to have a CFV with an inordinate amount of gremlins. Extremely annoying at best. :-( :-(

I just checked the specs of the CFV on hasselblad.com and it it specified for 0-45 degrees Celsius (thats 32-113 Fahrenheit). So your operating temperature was well within spec. [It also shows me I want to hang onto film, 45 degr C I have encountered more than a few times in the US Midwest]

As for the tilt sensor: I sofar failed to think of a reason why there would be one in a digiback. In a GPS / inertial guidance system maybe, but in a digiback??? It did not come back from Sweden with NASA inventory stickers on it I hope?? :)

Wilko
 

jsmisc

New Member
Right, I see. I can see that would be a big advantage. I wonder if the problem could be something to do with the electronic connection then.

I agree; at that price and after all this hassle and upset, they should replace it and Hassleblad should foot the bill. They should fall over themselves to keep you happy. After all this sort of publicity is doing them no good.

Perhaps you could refer them to this thread and the previous one to show them just what this mess is doing to their reputation with several committed photographers many of whom are also Hassleblad users who no doubt also talk to friends...?

Enough is enough. They should sort it once and for all and prove their commitment. I would be emailing the managing director my now as well as complaining through my dealer.

You will probably be able to contact the MD or at least his PA or secretary by phoning or through their web site. I have found that such an approach works wonders.
Best wishes,
John
 

qnu

Banned
Jürgen,

Again, don't get angry, but i'm dying to know.
Have you used that card reader again?
 

jotloob

MFF-Patron
Q.G.

No , the card reader is out of the game . The problem happens long before . The data can't be written onto the CF card , as described , but there is no problem at room temperature .
And my new friend , the tilt sensor
 

wbulte

Active Member
I would be interested to see any logical connection between the use of a card reader and sensitivity to ambient temperature?? And what about that "tilt sensor" issue in relation to a CF reader??

I would be more interested in trying another battery, as these things contain electronics as well these days. I've seen enough shaky electronics due to bad power over the years. And before one asks, yes, this suggestion is a game of elimination of possible factors. Nothing more.

So Jurgen, do you have the opportunity to try another battery?

Wilko
 

jotloob

MFF-Patron
Wilko

As i appreciate your technical experience very much , i will give your idea with the batteries a chance . I have three fully charged ones onsite . (two different makes) I will do this , although i do not feel in duty to do any more testing . i will give the result by tomorrow .
Jürgen
 

gjames52

New Member
Jürgen:

Sorry to hear the bad news. My guess about the tilt sensor is that it related to the calibration performed after the PCB was replaced. As they had written "Sensor and Filter positioned correctly"

As to Wilco's comment about film. As I have stated in the past it will depend on how long Hollywood continues to use it. Yesterday at the PRO photo show in Pasadena I had a long talk with a Kodak rep. He told me that film sales have diminished faster than they anticipated, but as Hollywood goes, the theaters do not want to spend the money to convert to digital. So there is some hope. As for them tying to sell film they only had a few brochures about Porta film.

An article I read last night the CEO of Kodak confirmed my belief about how long they will produce film: it depends on Hollywood. Kodak's new hope for business is printers and cheaper ink for them.
 

qnu

Banned
I would be interested to see any logical connection between the use of a card reader and sensitivity to ambient temperature?? And what about that "tilt sensor" issue in relation to a CF reader??

I can imageine that, after trying the thing first indoors, the images on the card were dumped to make room for the outdoors experimenting.
So the card reader could have come into play between the time it worked and the time it didn't.
If so...

Remember that problems with the card, and suspicions about the card reader, were how this started.
The back has been seen to. But the card reader?

But it hasn't been used. So it is no longer indicated.

The tilt sensor problem probably is 'collateral damage'. Not a cause, but an effect.
 

agripix

New Member
Jurgen:

Good grief !!!


At least you made a good decision to start a new thread in this forum.

Colin

PS. If you were in the Aussie Outback now, you would drink a nice cold 1 liter can of FOSTERS. It would not fix your problem, but you would feel better about it. Dein Kinn oben halten! Wem zerstören die Götter, bilden sie zuerst wütend.
 

fotografz

Active Member
I agree with Jurgen 100% now. Hasselblad had their way with the back, and it still is a problem. The temperatures he was shooting in should not cause a problem.

VERY cold weather will sap the battery, and a weak battery, or one that wasn't conditioned correctly can cause all sorts of wierd stuff with these backs ... just like overloading your computer's memory below a certain point can turn it into a wacked out wierdo.

Tilt sensor? If the battery isn't the issue, then let Hasselblad sort it out on their own ... NEW back please, thank you very much.
 

polypal

New Member
I sure hope someone at Hasselblad has enough common sense to see this back as a chance to sort out problems that can occur and keep it for testing and fault analysis.
You learn most from the mistakes you make.

That will give Jürgen a new start with a new back.
It is about time you start having some pleasure for the money invested.

I feel sorry for you and admire the patience you have shown.
 

simonpg

New Member
I totally agree Paul.

Yes, Jurgen I'm with Marc - let Hasselblad corp work it our for themselves - by any measure you should be provided with a replacement back no questions asked.

To that end I suggest a courteous but firm letter to the CEO of Hasselblad saying that you cannot tolerate the situation further and that he should direct his appropriate staff to replace the cback immediately through your dealer. And cc the dealer.

This is a horror story one would not even expect to have to tolerate from a Korean company selling cheap junk.

And like Paul said, I admire your patience.

So my friend, I wish you a speedy resolution of this horrible saga.
 

najobskalf

Member
It's not a horror story that would be expected from a respectable Swedish camera manufacturer, but clearly that is not Hasselblad today! If we are lucky, the Chinese will soon start making digital backs for MF, at reasonable cost and, best of all, working.
 

fotografz

Active Member
It's probably the pains of absorbing Imacon and coordinating their whole operation on the fly.

Unfortunately, the "pain" is mostly inflicted on the end customer.

Mechanical master enters the electronic world of pixels. Just like Leica. Now Leica have discontinued the DMR, obviously due to the absorbtion of Imacon into Hasselblad. No replacement in sight : -(

I guess it all has to do with math. No one is perfect, and if one incident can sully a reputation, then there will be no one left.

Hopefully Jugen has absorbed a good percentage of the bad Karma, leaving other CFV owners with a product that works perfectly everytime .... like mine has : -)
 

qnu

Banned
Marc,

The (few remaining) "mechanical masters" at Hasselblad are not entering the electronic world, but are on their way out.
The electronic masters, headed by Poulsen, are ruling the coop, and are fully responsible too for the electronic junkers they produce.

Apropos China: i think bits of the Imablad thingies already are made in China.
 

jotloob

MFF-Patron
Wilko

Here are the results of my further testing . As i said before , my beloved CFV BACK works fine at room temperature .
Now i took the gear into my cellar . There i have about plus 14C . My idea was , to put the back , batteries and CF cards into my refrigirator , where i store my films and cool the gear down to plus 6C .

No need to do that . The back fails (as described) at 14C . With any of my batteries and any of my CF cards .

It looks , as if i have received the CFV BACK with the "Nude Studio Feature" . Works fine when warm .

The first shot displays : WARNING . Tilt Sensor Needs Calibration . Busy indicater flashes for a long time . Then second shot , no WARNING as above , but busy indicator flashes for "ever" and ends up in a horrible sound alarm . No image was written onto the card .

Ok . Thats the end of my investigation into that problem .

I want a new back or a refund for the equipment , i bought .
I will have to check , how that can be done .
Also , i like to write a letter to Christian Poulsen . But that is a very difficult thing to do .
I will have a phonecall with my dealer on Monday morning and then decide which way to go .

Regards Jürgen and best regards also from my new friend . Tilt Sensor
 
Top