H3Dll 39Mp MS - Flexcolor, Capture, Crash!

dinarius

New Member
PC - Windows XP Pro

I've just taken delivery of my 39Mp multi-shot and I'm having a problem with the 'Capture' tab in Flexcolor.

The same problem happened with a 39Mp H3D that I was using, namely....

If I click on 'Capture' whether in Single Shot mode on either camera, or in Multi-Shot mode, the back crashes and I get the Restart Back error message on the camera screen.

The LED on the back of the back starts flashing.

Questions:

1. Is the only way to restart the back to remove it from the camera? If so, this is very, very annoying from a dust point of view. By the way, the word 'restart' does not seem to exist in the manual, as far as I can see.

2. Does anyone have any solution to my problem?

I can shoot no problem to Flexcolor using the shutter button on the camera, but this means I can only shoot in Single Shot mode, it would seem.

Thanks.

D.
 

polypal

New Member
Dinarius,

Good to know the H3d finally arrived.
Do not forget to show us some work with the 100 mm CFi as soon as the adapter is available.
I look forward to your comment on the lens.

Paul
 

dinarius

New Member
Yahoo!

Derek,

As usual, you were right! Never dawned on me that the self-timer would have to be turned off.

Just took my very first multi-shot of my spirit level! ;-)

Perfect!

Paul,

Got the adapter and will be using the 100mm for the first time today. Am I right in thinking that it's single shot only with this lens?

Thanks to you both.

Denis
 

polypal

New Member
Hi Dinarius,

In this case your thinking is incorrect.
The adapter with any lenses used in combination allows multishot, no problem.
As a matter of fact the 100 mm is an excellent performer in multishot mode.

Watch your files the will be rather big!

Paul
 

dinarius

New Member
Paul,

OK, got to work on that one. Only fired once for me before stopping. Must have something to do with the way I have the lens cocked.

On the subject of MS. If I can't use the self-timer, can I set the camera so that there is no mirror-slap on the first of the four exposures?

Thanks.

Denis
 
Denis,

You can, at the very least, set the mirror delay to 200ms (milliseconds).

Also, but I'm not sure, I think you can lock the mirror up in place before shooting with the M.UP button... but I don't know how this will affect your work.

That's all I can think of.

Are you getting any support from the place you purchased the MS from?

Kind regards,
Derek
 

nickt

New Member
Well the mirror locks up before a 4-shot any way so mirror slap won't be an issue.
You won't be able to use a zeiss lense with multi-shot as the shutter needs to be recocked manually.

And don't worry about file size. the 4-shot files are the exact same size as the single shot files, just uninterpolated.

Nick-T
 
Top