Lens Hoods

rmartin930

New Member
Hi,

I have two bay 60 hoods, one for my 80mm CFE and one for my 150mm CFi, and both are "cut" so--when locked into place--they line up with the "Hasselblad" logo top dead center (tdc). The cuts in the bayonet ring are aligned such that there's one perfectly centered at the position of the "Hasselblad" logo.

I just bought a bay 70 for my 50mm CFi FLE, and its cuts are offset; so, with the "Hasselblad" logo tdc, the square hood is off by about 40 degrees. To "align" the hood, where a flat side is tdc, the "Hasselblad" logo winds up being turned 90 degrees. (Hope all this makes sense!)

Now, I realize none of this has any direct bearing on the viability of the hood to do its job, but I'm wondering if I happened to receive a defective hood or if this is normal.

Can anyone speak to this?

Thanks,
Rob
 

victor

New Member
I looked at my 50(Cfi FLE), same deal. If I line up the index marks (more or less) the name appears on the right side. However if I mount the hood 1/4 turn clockwise, looking at the front of lens,the name then appears on the top.

I did not look at the other lenses and hoods to see how they appear, may do later just out of curiousity.

vic...
 

rmartin930

New Member
Thanks, Vic. In my case, I can't get the logo to appear on top regardless of how I line it up for locking it in. The logo is aligned with a flat side of the hood, but it's that particular side that will not align tdc with the lens when mounted on the camera. Alignment of a flat side on top only occurs when the logo appears on the side.

I assume the cuts in the metal ring on yours are "offset" like mine? By this, I mean the one nearest the logo isn't lined up with the logo? Rather, the cut nearest the "70/50" mark is lined up with that mark. This is the difference vs. my other hoods. With them, the cut nearest the logo is lined up. This makes for the logo appearing tdc when lock into place.

Thanks,
Rob
 
Top