Mark on image

jasart

New Member
Hello,

I have been using a friends old 500cm with 4 lens' and am about to put my first rolls in for processing. With the kit came some old Polaroid film which I was playing with tonight to check my exposures. i noticed in the middle of the frame there was a little black mark which appeared on the image (a small squiggle). I thought that perhaps the lens had a scratch on it and so experimented by trying another. To my suprise the new image had the same mark on it in the same place even though I'd changed the lens. This makes no sense to me as I am of the belief that once the mirror lifts all there is is the lens and the film plane. Am I not understanding something here. Any responses would be appreciated.

Thanks,

Jason
 

qnu

Banned
Jason,

The mark probably is on the Polaroid magazine's glass plate (there is one, hidden from view by the dark slide, just in front of the Polaroid film).

Annoying perhaps when viewing the Polaroids, but of course not a problem when changing to a film magazine. So nothing to worry about.

Before putting a new pack of Polaroid film in the back (if you would do so) check the glass plate on both sides. It could be a smear that wipes off. Or it could be a scratch, and then, of course, it's permanent.
 

agripix

New Member
G'Day:

I've had a similar problem way back, if I didn't keep the rollers clean in the Polaroid back.

Cheers,

Colin
 

jasart

New Member
Thanks Colin and Q.G.

I will check the back on both these suggestions. I wasn't really fussed so much with the Poloroid back as I was with this mark. The only reason I used it was that the kit I borrowed from my friend had an old pack in the case. It was use-by 1996 so the fact that it even works was impressive. Generally I will use my 5D as my new Poloroid back but from what you say I've got nothing to worry about. Thanks for your input.

Jason
 
Top